Jump to content
Panzer Fox

Mic not working

Recommended Posts

My mic works with everything but this game. I can hear others but nobody can hear me. I'm running the game in administrator mode, I disabled all other recording devices in the audio settings, restarted the game, restarted my pc, tested my mic with other games, unplugged it and plugged it back in and nothing works. I'm using the HyperX CloudX Flight.

Share this post

Link to post
Share on other sites

Hello, please check the following guide from our discord:

Please note that changing security settings puts you at a higher risk, so please be sure what you're doing and change the settings back once you've found the issue.

1. Disable UAC https://knowledge.autodesk.com/search-result/caas/sfdcarticles/sfdcarticles/How-to-turn-off-User-Account-Control-in-Windows.html

2. Go to audio control panel, go into the properties of your headset / microphone, and make sure none of them have "Listen to this device" enabled.

3. In the same audio control panel, disable every device (right click > Disable) including the devices you want to use, then re-enable only the devices you want to use.

4. Kill any razor background software running (cortex/synapse for example)

5. Run Beyond The Wire as an administrator (go to the install directory and launch the btw_launcher.exe file as an admin)

6. In the audio control panel set your microphone format under Advanced > default format to 44100 Hz (CD quality) or 48000 Hz (DVD)


Share this post

Link to post
Share on other sites

None of the above fixed this issue, however, I've discovered a workaround.

I downloaded a thing called Virtual Cable (link: https://vb-audio.com/Cable/ ) and ran the installer and it installed some driver.

In the Control Panel > Sound > Recording Tab, you'll see both the mic you're using and the virtual mic that it installed (CABLE Output VB-Audio Virtual Cable).

First, click your mic > Properties > Listen Tab > Check the "Listen to this device" box and in the Playback dropbox, select the virtual cable.

Then back on the Recording Tab in the window before, right click the virtual cable and click "set as default device".

Finally, also in the Recording Tab, test that it works by screaming into mic and if the bars next to both your mic and the virtual cable input light up, you're gold.


Side note: Restarting my PC resets the default selected input back to my mic which means I have to go back to the panel and set the default to the virtual cable every time I want to play. It does keep the "Play through device" setting so the virtual cable picks up whatever goes through your mic until you uncheck that box. It might not work exactly the same for all PCs so I'm just stating how the settings reset for me.


Side rant: I really wish the game had a mic test option in the settings so I wouldn't have to load up a game and then harass people in the trench next to me just to get a mic check. Seriously, the most frustrating thing about this issue was the countless times waiting through the loading screen then trying to get people in the game to hear me.

Edited by Panzer Fox
  • Thanks 1

Share this post

Link to post
Share on other sites

Yep! I was advised about this work around last night. Out of curiosity is your headset designed for both console/PC use? That’s seemed to be the common denominator.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...