Jump to content
wizardsleeve17

no squad comms

Recommended Posts

my mic did not work for the first few days eventually got it to work but now i can not hear my squad chat. it pops up saying they are talking but can not hear them did not have this problem before. I can hear people in local chat though including my team mates only when they use local chat. any ideas as im enjoying the game just not the problems with comms that i have never experienced on any other game

Share this post


Link to post
Share on other sites

Go to your setting and onto audio. i believe there are different sliders for the different chats (local, squad, command). Just make sure your squad one is up. could be something as simple as that. Hope this helped if not hopefully a staff member will be able to look into it

Share this post


Link to post
Share on other sites

I know this is squad but BTW is using the same base game as squad, just like PS. Give this a go and if it doesnt work, let me know and ill keep digging. 

 

Share this post


Link to post
Share on other sites

I am having the same issue...squad chat just lets me hear the click of the mic. Local chat works perfectly, as do all other sounds. My mic is working, so others can hear me.

Share this post


Link to post
Share on other sites
On 10/24/2020 at 12:18 PM, wizardsleeve17 said:

All my sliders are up all on the same level. It had only just started happening. I was having no trouble trouble with hearing my squad until now

Hey Wizard are you still having issues?

Share this post


Link to post
Share on other sites
On 10/24/2020 at 8:58 PM, OBM said:

I am having the same issue...squad chat just lets me hear the click of the mic. Local chat works perfectly, as do all other sounds. My mic is working, so others can hear me.

Hey OBM! Try some of these temporary fixes while we're investigating

1. Disable UAC https://knowledge.autodesk.com/search-result/caas/sfdcarticles/sfdcarticles/How-to-turn-off-User-Account-Control-in-Windows.html

2. Go to audio control panel, go into the properties of your headset / microphone, and make sure none of them have "Listen to this device" enabled.

3. In the same audio control panel, disable every device (right click > Disable) including the devices you want to use, then re-enable only the devices you want to use.

4. Kill any razor background software running (cortex/synapse for example)

5. Run Beyond The Wire as an administrator (go to the install directory and launch the btw_launcher.exe file as an admin)

6. In the audio control panel set your microphone format under Advanced > default format to 44100 Hz (CD quality) or 48000 Hz (DVD)

Share this post


Link to post
Share on other sites

I have deleted the game, and requested a refund from Steam. Not only did the squad chat not function, the game tended to "silent crash", making it almost impossible to close. While I did like the game, I find Verdun to be just as good, and in some ways better. If Steam does not refund me, I will attempt the multitude of fixes listed.....assuming it does not silent crash (or normal crash---- which it also did multiple times).

Share this post


Link to post
Share on other sites

OK......got team chat working  by using a free standing mic....my Logitech headset G-933 seems to have been the issue. Why? I dunno....better for someone who knows what they are doing to figure it out! So far, after reinstalling the game (again) it has not crashed. I am assuming steam denied my refund due to time played, but half that time was the game not running in the background (silent crash).  No worries.....I wanted the game, just not a game I could'nt play....

good to be back!

  • Like 1

Share this post


Link to post
Share on other sites

I am guessing there in not a proper fix for the squad chat function yet........I don't really mind using a mic, but the headset is a bit nicer, sound wise.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...