Jump to content


Popular Content

Showing content with the highest reputation on 11/12/2020 in all areas

  1. 1 point
    None of the above fixed this issue, however, I've discovered a workaround. I downloaded a thing called Virtual Cable (link: https://vb-audio.com/Cable/ ) and ran the installer and it installed some driver. In the Control Panel > Sound > Recording Tab, you'll see both the mic you're using and the virtual mic that it installed (CABLE Output VB-Audio Virtual Cable). First, click your mic > Properties > Listen Tab > Check the "Listen to this device" box and in the Playback dropbox, select the virtual cable. Then back on the Recording Tab in the window before, right click the virtual cable and click "set as default device". Finally, also in the Recording Tab, test that it works by screaming into mic and if the bars next to both your mic and the virtual cable input light up, you're gold. Side note: Restarting my PC resets the default selected input back to my mic which means I have to go back to the panel and set the default to the virtual cable every time I want to play. It does keep the "Play through device" setting so the virtual cable picks up whatever goes through your mic until you uncheck that box. It might not work exactly the same for all PCs so I'm just stating how the settings reset for me. Side rant: I really wish the game had a mic test option in the settings so I wouldn't have to load up a game and then harass people in the trench next to me just to get a mic check. Seriously, the most frustrating thing about this issue was the countless times waiting through the loading screen then trying to get people in the game to hear me.
  • Create New...